3ds

11.2 a9lh導入の情報収集中

投稿日:1月 5, 2017 更新日:

2017/01/07、最新の導入方法を日本語化しました。

取り急ぎ、GBAtempで11.2へのa9lhの導入ガイドが公開されていましたが、ちらっと見た感じDecrypt9WIPより2.1.0にダウングレードしてからの導入のようです。

これはnew 3dsも同じやり方で書いてあるようで、要するにOTPlessの方法ではないということです。

恐らくOTPlessもいけると思うんですけどね…。

少なくとも9.2.0にダウングレードすればいけると思いますが…。

new3dsは2.1.0だと下手するとブリックしますし…。

Sponsored Link

-3ds

執筆者:


  1. エリス♪ より:

    こんにちは〜
    ただいまsafeHAX、この記事に関することをやってる状態です〜
    自分はとりあえず2DS(o3ds)の11.2.0-35で動かしております〜
    いろいろと分かり次第(役に立つかはわかりませんが…)コメントに書き込んで見たいと思います〜

    • glanheit より:

      コメント有難うございます。
      手元にa9lh導入済みo3ds/n3dsと、半田付け途中放置の分解されたo3dsしかないので、試せておりません…。

      ある程度日本語の情報が出てますが、どうもsafeHAXはバグでカートリッジが何かしらないとダメらしいですね。。

      • エリス♪ より:

        そうですね〜
        とりあえずはカセットだけ差し込んでおくと起動率は上がるみたいです
        カセット無しだと9割くらいで(?)ブラック画面で止まってしまいます〜

  2. エリス♪ より:

    追加させていただきます〜
    n3dsの方だとsafeHAXでNANDのバックアップしてそのNANDをNFIRMでパッチしてsysupdaterとかで9.2へダウグレもありかと思いますが、ちょっとそこに関しては本当に無知だしn3ds本体も無いので、出来ないのですが…

    • glanheit より:

      気になったので調べてみたのですが、OTPlessは安全ではないらしいですね。危険度的に考えるとnewでも2.1.0にしたほうが良いようです。

      • エリス♪ より:

        なるほどです…
        あ、2DS 11.2.0-35j CFW未導入でsoundhax、safehaxにより2.1.0にダウグレ出来て見事にa9lhインストール出来ましたよ!
        安全に使用するために.appをFBIに書き換えるの忘れてciaインストール出来なかったり2.1.0にダウグレ終了後にSD差し込んだ状態で起動したら黒画面から動かないなどありましたが、無事lumaもインストール出来ました!

comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

  • Loading...



その時その時書こうと思ったものを書いていきます。
yahooブログから始まりFC2を経て今ここです。
皆様の興味がそそる内容は少ないかもしれませんが、よろしくお願いします。